TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+
Special Price
£198.06
£237.67
Regular Price
£366.78
£440.14
73 In stock
SKU
SG2218P
16× 10/100/1000 Mbps PoE+ RJ45, 2× Gigabit SFP Slots, 36 Gbps, 8K MAC, 9 KB Jumbo, 440 × 180 × 44 mm
- 16× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP Slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Durable metal casing and rackmountable design
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Policy-based routing | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 26.78 Gbit/s |
| Jumbo frames support | Yes |
| Forwarding rate | 26.78 Mpps |
| Security | |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast features | Multicast forwarding |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 181.4 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | DC/PoE |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 619.06 BTU/h |
| Virtual LAN features | |
|---|---|
| VLAN support | Yes |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Packaging content | |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Packaging data | |
| Package type | Box |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Performance | |
| Packet buffer memory | 4.1 MB |
| Auto-negotiation | Yes |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
Write Your Own Review
We found other products you might like!
-
RecommendedUbiquiti UniFi 16-Port PoE Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U SilverSpecial Price £252.89 £303.47 Regular Price £468.32 £561.98 -
Ubiquiti UniFi Switch Lite 16 PoE L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) WhiteSpecial Price £174.07 £208.88 Regular Price £322.36 £386.83 -
Hot ProductUbiquiti UniFi USW-PRO-8-POE network switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U WhiteSpecial Price £249.51 £299.41 Regular Price £462.06 £554.47 -
TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 SFP SlotsSpecial Price £278.50 £334.20 Regular Price £515.74 £618.89 -
NETGEAR GS324P Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U BlackSpecial Price £246.86 £296.23 Regular Price £457.14 £548.57 -
TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+Special Price £274.29 £329.15 Regular Price £507.94 £609.53 -
TP-Link 5-Port 10G Desktop SwitchSpecial Price £208.40 £250.08 Regular Price £385.92 £463.10 -
NETGEAR GS316EP Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £178.75 £214.50 Regular Price £331.02 £397.22 -
NETGEAR GS316EPP Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £220.87 £265.04 Regular Price £409.02 £490.82 -
TP-Link TL-SG1048 network switch Unmanaged Gigabit Ethernet (10/100/1000) 1U BlackSpecial Price £218.73 £262.48 Regular Price £405.06 £486.07 -
DrayTek P2100 Managed L2+/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, SilverSpecial Price £180.36 £216.43 Regular Price £334.00 £400.80 -
Ubiquiti USW-AGGREGATION network switch Managed L2 1U SilverSpecial Price £230.60 £276.72 Regular Price £427.04 £512.45 -
TP-Link JetStream 16-Port Gigabit Easy Smart PoE/PoE+ SwitchSpecial Price £159.53 £191.44 Regular Price £295.42 £354.50 -
NewNETGEAR GS728TP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) GreySpecial Price £261.71 £314.05 Regular Price £484.64 £581.57 -
NETGEAR GS724TP-300EUS network switch Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlueSpecial Price £249.63 £299.56 Regular Price £462.28 £554.74 -
TP-Link Omada 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+Special Price £286.59 £343.91 Regular Price £530.72 £636.86 -
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ SlotsSpecial Price £194.10 £232.92 Regular Price £359.44 £431.33 -
TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+Special Price £198.43 £238.12 Regular Price £367.46 £440.95 -
BestsellerTP-Link Omada 28-Port Gigabit Smart Switch with 24-Port PoE+Special Price £221.52 £265.82 Regular Price £410.22 £492.26 -
PopularTP-Link 28-Port Gigabit Easy Smart Switch with 24-Port PoE+Special Price £186.16 £223.39 Regular Price £344.74 £413.69
You may also be interested in
| Product |
Recommended
TP-Link Omada 18-Port Gigabit Smart Sw...
Special Price
£198.06
£237.67
Regular Price
£366.78
£440.14
|
Popular
TP-Link TL-SG1048 network switch Unman...
Special Price
£218.73
£262.48
Regular Price
£405.06
£486.07
|
TP-Link JetStream 16-Port Gigabit Easy...
Special Price
£159.53
£191.44
Regular Price
£295.42
£354.50
|
New
NETGEAR GS324P Unmanaged Gigabit Ether...
Special Price
£246.86
£296.23
Regular Price
£457.14
£548.57
|
Bestseller
Ubiquiti UniFi 16-Port PoE Managed L2/...
Special Price
£252.89
£303.47
Regular Price
£468.32
£561.98
|
Hot Product
TP-Link 28-Port Gigabit Easy Smart Swi...
Special Price
£186.16
£223.39
Regular Price
£344.74
£413.69
|
|---|---|---|---|---|---|---|
| SKU |
SG2218P
|
TL-SG1048
|
TL-SG1218MPE
|
GS324P-100EUS
|
USW-16-POE
|
TL-SG1428PE
|
| Manufacturer |
TP-LINK
|
TP-LINK
|
TP-LINK
|
Netgear
|
Ubiquiti
|
TP-LINK
|
| Rack mounting |
Y
|
Y
|
Y
|
Y
|
Y
|
Y
|
| Power over Ethernet (PoE) |
Y
|
N/A
|
Y
|
Y
|
Y
|
Y
|
| Switch type |
Managed
|
Unmanaged
|
Managed
|
Unmanaged
|
Managed
|
Managed
|
| Basic switching RJ-45 Ethernet ports quantity |
15 to 16
|
46 to 48
|
15 to 16
|
22 to 24
|
15 to 16
|
24 to 26
|
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
