TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+
Special Price
£75.49
£90.59
Regular Price
£139.80
£167.76
49 In stock
SKU
SG2008P
8× 10/100/1000 Mbps RJ45 PoE, 16 Gbps, 8K MAC, 9 KB Jumbo, 209 x 126 x 26mm
- 8× Gigabit ports (4× 802.3at/af-compliant PoE+ ports)
- 62 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Fanless design for silent operation
- Durable metal casing and desktop/wall mounting design
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
| Switch layer | L2/L2+ |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4094 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| IGMP snooping | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 16 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 11.9 Mpps |
| Number of VLANs | 4094 |
| Security | |
| Authentication | MAC-based authentication, Web-based authentication |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Authentication type | RADIUS |
| DHCP features | DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3 |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Performance | |
| Fanless | Yes |
| Packet buffer memory | 4.1 MB |
| Auto-negotiation | Yes |
| Power | |
| Power consumption (max) | 77.3 W |
| Power supply included | Yes |
| Power over Ethernet (PoE) | |
|---|---|
| Power over Ethernet plus (PoE+) ports quantity | 4 |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 263.6 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4094 |
| Weight & dimensions | |
| Width | 209 mm |
| Depth | 126 mm |
| Height | 26 mm |
| Packaging content | |
| Manual | Yes |
| Packaging data | |
| Package type | Box |
| Manual | Yes |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Technical details | |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
Write Your Own Review
We found other products you might like!
-
Hot ProductUbiquiti UniFi USW‑FLEX Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) WhiteSpecial Price £85.53 £102.64 Regular Price £158.38 £190.06 -
BestsellerUbiquiti UniFi Switch Lite 8 PoE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) WhiteSpecial Price £97.07 £116.48 Regular Price £179.76 £215.71 -
NewNETGEAR GS308EPP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £100.43 £120.52 Regular Price £185.98 £223.18 -
TP-Link Omada 8-Port Gigabit L2+ Managed Switch with 2 SFP SlotsSpecial Price £93.03 £111.64 Regular Price £172.28 £206.74 -
TP-Link Omada 8-Port Gigabit Smart SwitchSpecial Price £67.64 £81.17 Regular Price £125.26 £150.31 -
TP-Link 16-Port Gigabit Desktop Switch with 16-Port PoE+Special Price £105.26 £126.31 Regular Price £194.92 £233.90 -
TP-Link TL-SG1210MP network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £83.47 £100.16 Regular Price £154.58 £185.50 -
NETGEAR GS308EP Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £75.32 £90.38 Regular Price £139.48 £167.38 -
TP-Link TL-SG1210P network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) GreySpecial Price £68.98 £82.78 Regular Price £127.74 £153.29 -
NETGEAR GS305EP Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £63.83 £76.60 Regular Price £118.20 £141.84 -
TP-Link Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ In and 4-Port PoE+ OutSpecial Price £78.59 £94.31 Regular Price £145.54 £174.65 -
TP-Link TL-SG1024D network switch Unmanaged Gigabit Ethernet (10/100/1000) GreySpecial Price £68.87 £82.64 Regular Price £127.54 £153.05 -
TP-Link 8-Port 2.5G Desktop SwitchSpecial Price £61.44 £73.73 Regular Price £113.78 £136.54 -
TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+Special Price £95.49 £114.59 Regular Price £176.84 £212.21 -
RecommendedNETGEAR GS110TP Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) GreySpecial Price £110.45 £132.54 Regular Price £204.54 £245.45 -
NETGEAR GS108PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £87.62 £105.14 Regular Price £162.26 £194.71 -
TP-Link TL-SG1016PE network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £103.46 £124.15 Regular Price £191.60 £229.92 -
NETGEAR GS108LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, GreySpecial Price £70.39 £84.47 Regular Price £130.36 £156.43 -
TP-Link 8-Port 10/100Mbps + 3-Port Gigabit Desktop Switch with 8-Port PoE+Special Price £65.17 £78.20 Regular Price £120.68 £144.82 -
PopularTP-Link TL-SG1008MP network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £94.93 £113.92 Regular Price £175.80 £210.96
You may also be interested in
| Product |
Recommended
TP-Link Omada 8-Port Gigabit Smart Swi...
Special Price
£75.49
£90.59
Regular Price
£139.80
£167.76
|
TP-Link TL-SG1024D network switch Unma...
Special Price
£68.87
£82.64
Regular Price
£127.54
£153.05
|
Popular
TP-Link TL-SG1016PE network switch Man...
Special Price
£103.46
£124.15
Regular Price
£191.60
£229.92
|
New
NETGEAR GS108PP Unmanaged Gigabit Ethe...
Special Price
£87.62
£105.14
Regular Price
£162.26
£194.71
|
Bestseller
NETGEAR GS108LP Unmanaged Gigabit Ethe...
Special Price
£70.39
£84.47
Regular Price
£130.36
£156.43
|
Hot Product
TP-Link TL-SG1008MP network switch Unm...
Special Price
£94.93
£113.92
Regular Price
£175.80
£210.96
|
|---|---|---|---|---|---|---|
| SKU |
SG2008P
|
TL-SG1024D
|
TL-SG1016PE
|
GS108PP-100EUS
|
GS108LP-100EUS
|
TL-SG1008MP
|
| Manufacturer |
TP-LINK
|
TP-LINK
|
TP-LINK
|
Netgear
|
Netgear
|
TP-LINK
|
| Rack mounting |
Y
|
Y
|
Y
|
Y
|
Y
|
Y
|
| Power over Ethernet (PoE) |
Y
|
N
|
Y
|
Y
|
Y
|
Y
|
| Stackable |
N/A
|
Y
|
N
|
N/A
|
N/A
|
N/A
|
| Switch type |
Managed
|
Unmanaged
|
Managed
|
Unmanaged
|
Unmanaged
|
Unmanaged
|
| Basic switching RJ-45 Ethernet ports quantity |
7 to 8
|
22 to 24
|
15 to 16
|
7 to 8
|
N/A
|
7 to 8
|
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
