TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
Special Price
£147.17
£176.60
Regular Price
£272.54
£327.05
125 In stock
SKU
SG2210MP
8× 10/100/1000 Mbps RJ45 PoE+, 2× 100/1000 Mbps SFP, 20 Gbps, 8K MAC, 9 KB Jumbo, 294×180×44 mm
- 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Durable metal casing and desktop/rack mounting design
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 20 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 14.9 Mpps |
| Number of VLANs | 4000 |
| Security | |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| SSH/SSL support | Yes |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Number of fans | 1 fan(s) |
| Certification | CE, FCC, RoHS |
| Power | |
|---|---|
| Power consumption (max) | 173.9 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 594.46 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 294 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Performance | |
| Packet buffer memory | 4.1 MB |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
Write Your Own Review
We found other products you might like!
-
BestsellerUbiquiti UniFi Switch Lite 16 PoE L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) WhiteSpecial Price £174.07 £208.88 Regular Price £322.36 £386.83 -
TP-Link TL-SG1048 network switch Unmanaged Gigabit Ethernet (10/100/1000) 1U BlackSpecial Price £218.73 £262.48 Regular Price £405.06 £486.07 -
TP-Link Omada 16-Port Gigabit Smart Switch with 2 SFP SlotsSpecial Price £126.50 £151.80 Regular Price £234.26 £281.11 -
Trendnet TPE-TG84 network switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £131.32 £157.58 Regular Price £243.18 £291.82 -
Zyxel GS1920-8HPv2 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £157.82 £189.38 Regular Price £292.26 £350.71 -
NETGEAR GS316EP Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £178.75 £214.50 Regular Price £331.02 £397.22 -
TP-Link 5-Port 10G Desktop SwitchSpecial Price £208.40 £250.08 Regular Price £385.92 £463.10 -
Trendnet TPE-TG80G network switch Unmanaged Power over Ethernet (PoE) BlackSpecial Price £138.07 £165.68 Regular Price £255.68 £306.82 -
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE SwitchSpecial Price £136.06 £163.27 Regular Price £251.96 £302.35 -
NETGEAR GS116PP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £149.76 £179.71 Regular Price £277.34 £332.81 -
NETGEAR GS116LP Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) BlackSpecial Price £127.30 £152.76 Regular Price £235.74 £282.89 -
NewDrayTek P2100 Managed L2+/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black, SilverSpecial Price £180.36 £216.43 Regular Price £334.00 £400.80 -
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ SlotsSpecial Price £194.10 £232.92 Regular Price £359.44 £431.33 -
TP-Link JetStream 16-Port Gigabit Easy Smart PoE/PoE+ SwitchSpecial Price £159.53 £191.44 Regular Price £295.42 £354.50 -
TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+Special Price £198.06 £237.67 Regular Price £366.78 £440.14 -
RecommendedTP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+Special Price £147.17 £176.60 Regular Price £272.54 £327.05 -
Hot ProductTP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+Special Price £198.43 £238.12 Regular Price £367.46 £440.95 -
TP-Link Omada 24-Port Gigabit L2+ Managed Switch with 4 SFP SlotsSpecial Price £167.05 £200.46 Regular Price £309.36 £371.23 -
TP-Link 18-Port Gigabit Rackmount Switch with 16 PoE+Special Price £144.81 £173.77 Regular Price £268.16 £321.79 -
PopularTP-Link 28-Port Gigabit Easy Smart Switch with 24-Port PoE+Special Price £186.16 £223.39 Regular Price £344.74 £413.69
You may also be interested in
| Product |
Bestseller
TP-Link Omada 10-Port Gigabit Smart Sw...
Special Price
£147.17
£176.60
Regular Price
£272.54
£327.05
|
TP-Link TL-SG1048 network switch Unman...
Special Price
£218.73
£262.48
Regular Price
£405.06
£486.07
|
Popular
Trendnet TPE-TG80G network switch Unma...
Special Price
£138.07
£165.68
Regular Price
£255.68
£306.82
|
New
NETGEAR GS116LP Unmanaged Gigabit Ethe...
Special Price
£127.30
£152.76
Regular Price
£235.74
£282.89
|
Hot Product
NETGEAR GS116PP Unmanaged Gigabit Ethe...
Special Price
£149.76
£179.71
Regular Price
£277.34
£332.81
|
Recommended
Zyxel GS1920-8HPv2 Managed L2/L3/L4 Gi...
Special Price
£157.82
£189.38
Regular Price
£292.26
£350.71
|
|---|---|---|---|---|---|---|
| SKU |
SG2210MP
|
TL-SG1048
|
TPE-TG80G
|
GS116LP-100EUS
|
GS116PP-100EUS
|
GS1920-8HPV2-GB0101F
|
| Manufacturer |
TP-LINK
|
TP-LINK
|
Trendnet
|
Netgear
|
Netgear
|
Zyxel
|
| Rack mounting |
Y
|
Y
|
Y
|
Y
|
Y
|
N/A
|
| Power over Ethernet (PoE) |
Y
|
N/A
|
Y
|
Y
|
Y
|
Y
|
| Switch type |
Managed
|
Unmanaged
|
Unmanaged
|
Unmanaged
|
Unmanaged
|
Managed
|
| Basic switching RJ-45 Ethernet ports quantity |
7 to 8
|
46 to 48
|
7 to 8
|
N/A
|
15 to 16
|
7 to 8
|
| Basic switching RJ-45 Ethernet ports type |
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
N/A
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
Gigabit Ethernet (10/100/1000)
|
